Breaking News

Mengatasi Error Requires Installation of Untrusted Packages di Ubuntu 14.04

Bagi pengguna ubuntu mungkin ada yang pernah mengalami error pada saat menginstal software atau update aplikasi tertentu. Salah satu error yang muncul adalah "Requires Installation of Untrusted Packages", hal ini dikarenakan dianggap paket instalasi bukan berasal dari sumber yang dipercaya.


Misalkan pada saat saya kan menginstal Postgis dengan menggunakan Ubuntu Service Center, pada saat saya instal aplikasi tersebut terdapat error "Requires Installation of Untrusted Packages" sehingga instalasi tidak dapat dilakukan.


Seandainya kita yakin aplikasi tersebut 'baik' maka dapat dilakukan instalasi dengan menggunakan terminal sehingga aplikasi tersebut dipaksa dapat diinstal di Ubuntu.

Langkah yang dilakukan adalah dengan melihat alamat sumber aplikasi tersebut dengan mengklik di details.

Kemudia copy alamat dari paket aplikasi Postgis "liblwgeom-2.1.2 postgis", kemudian buka terminal dan ketikan "sudo apt-get install liblwgeom-2.1.2 postgis".


Jika perintah yang kita ketikan benar maka akan ditampilkan instalasi Postgis, dan akan diminta apakah kita kan melanjutkan instalasi tanpa verifikasi dan ketik "y".


Maka selesailah kita menginstal aplikasi dengan menggunakan terminal dari paket aplikasi yang dianggap dari sumber yang "belum dipercaya". Terimakasih telah menyimak. @wawanhn




No comments